Application load issue
Incident Report for Miro
Resolved
From 06:03 to 06:28 UTC, a small percentage of users were facing an application loading issue. The issue has been resolved successfully within 06:28 UTC, and RealtimeBoard is up and running again. We apologize for any inconvenience this may have caused and we appreciate your patience.
Posted 10 months ago. Dec 11, 2018 - 07:07 UTC
Monitoring
Some users were facing issues accessing their boards from 06:03 to 06:28 UTC. We have implemented a fix for this issue and are currently monitoring the result. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted 10 months ago. Dec 11, 2018 - 06:29 UTC
Identified
The issue has been identified and we are working on the fix. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted 10 months ago. Dec 11, 2018 - 06:14 UTC
Investigating
We have identified an issue where users are unable to load the application. Our team is investigating the problem and working on a fix.
Posted 10 months ago. Dec 11, 2018 - 06:07 UTC
This incident affected: Application.