Application loading issue
Incident Report for Miro
Resolved
From 6:36 to 6:48 UTC, a small percentage of users were having trouble loading the application. The issue has been resolved successfully within 12 minutes, and Miro is up and running again. Thank you for bearing with us!
Posted Nov 25, 2019 - 07:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2019 - 07:16 UTC
Monitoring
Some users were facing issues loading the application from 6:36 to 6:48 UTC. We have implemented a fix for this issue and are currently monitoring the results. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Nov 25, 2019 - 06:55 UTC
This incident affected: Application.