Miro website is temporarily unavailable to some users
Incident Report for Miro
Resolved
Miro website was temporarily unavailable from 13:11 to 13:31 UTC due to issues with Content Delivery API on the side of the third-party content platform. The incident response team identified the root cause of the issue and deployed a fix at 13:30 UTC and the website is now fully operational. Thank you for your patience, and our apologies for the inconvenience.
Posted Jun 09, 2021 - 13:45 UTC
Monitoring
We are monitoring the situation to ensure everything continues working as expected.
Posted Jun 09, 2021 - 13:28 UTC
Update
We deployed a fix and Miro website is fully operational again. We will be monitoring the situation to ensure everything continues working as expected.
Posted Jun 09, 2021 - 13:27 UTC
Identified
The issue is identified and we're deploying a fix. Sorry for the inconvenience.
Posted Jun 09, 2021 - 13:24 UTC
Investigating
We are currently investigating the issue with Miro website and will post more details as we learn more.
Posted Jun 09, 2021 - 13:18 UTC
This incident affected: Web Site and Log in ability.