Performance issue
Incident Report for Miro
Resolved
The issue has been fixed successfully. Please accept our apologies for any inconvenience this may have caused.
Posted over 1 year ago. Mar 24, 2018 - 12:37 UTC
Monitoring
Some users were facing performance issues from 9:51 to 10:16 UTC. We have implemented a fix for this issue and are currently monitoring the result. We apologize for the inconvenience and we appreciate your patience.
Posted over 1 year ago. Mar 24, 2018 - 10:47 UTC
Investigating
We are experiencing an issue with the board performance. Our team is actively working to fix the issue. We hope to have this resolved soon. Thank you for your patience.
Posted over 1 year ago. Mar 24, 2018 - 10:19 UTC