Board loading issue
Incident Report for Miro
Resolved
From 7:37 to 7:58 UTC, a small percentage of users were having trouble loading their boards. The issue has been resolved successfully within 21 minutes, and Miro is up and running again. Thank you for bearing with us!
Posted 4 months ago. May 14, 2019 - 08:37 UTC
Monitoring
Some users were facing issues accessing their boards from 7:37 to 8:11 UTC. We have implemented a fix for this issue and are currently monitoring the results. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted 4 months ago. May 14, 2019 - 08:11 UTC
Investigating
Some users have encountered an issue loading their boards and are unable to use our product at the moment. We are aware of the problem and urgently working on its investigation.
Posted 4 months ago. May 14, 2019 - 07:56 UTC
This incident affected: Web Site and Application.