Board loading issue
Incident Report for Miro
Resolved
From 04:07 to 05:56 UTC, a small percentage of users were facing the application loading issue. The issue has been resolved successfully within 05:56 UTC, and RealtimeBoard is up and running again. We apologize for any inconvenience this may have caused and we appreciate your patience.
Posted 7 months ago. Oct 23, 2018 - 05:57 UTC
Monitoring
From 04:07 to TIME 04:33, a small percentage of users were facing the application load issue. We have implemented a fix for this issue and are currently monitoring the result. We apologize for the inconvenience and we appreciate your patience.
Posted 7 months ago. Oct 23, 2018 - 04:48 UTC
This incident affected: Application.