Login issues.
Incident Report for Miro
Resolved
From 0:17 to 2:18 UTC, several percentage of users were facing RealtimeBoard login issue. The issue has been resolved successfully within 2:18, and RealtimeBoard login is up and running again. Please accept our apologies for any inconvenience this may have caused, and we appreciate your patience.
Posted 10 months ago. Oct 21, 2018 - 06:24 UTC
Update
We received confirmations that fix solved login issues. We sincerely apologize for the caused inconveniences.
Posted 10 months ago. Oct 21, 2018 - 01:04 UTC
Monitoring
Our Technical Team implemented a fix for the login issue. Please let us know if you encounter any difficulties with logging in.
Posted 10 months ago. Oct 21, 2018 - 00:36 UTC
Investigating
Our Team is investigating the issue. We apologize for the inconveniences caused and will keep you updated.
Posted 10 months ago. Oct 21, 2018 - 00:17 UTC
This incident affected: Log in ability.