Marketplace issue
Incident Report for Miro
Postmortem

On July 30th at 06:01 Miro released a new version of our API and our marketplace went down. As soon as the incident happened, we immediately started to solve the issue. At 07:23 all the consequences were eliminated. After that, we held a retrospective meeting devoted to this incident and planned to improve our internal processes to work correctly in such situations.

Posted 3 months ago. Jul 30, 2019 - 13:19 UTC

Resolved
From 6:01 UTC to 7:23 UTC, users couldn't use the marketplace. The issue has been resolved successfully within 1 hour and 22 minutes, and the marketplace is up and running again. Thank you for bearing with us!
Posted 3 months ago. Jul 30, 2019 - 13:15 UTC