Loading board issue
Incident Report for Miro
Resolved
From 3:05 to 4:21 UTC, several percentage of users were facing a board loading issue. The issue has been resolved successfully within 4:21, and RealtimeBoard boards loading is up and running again. We apologize for any inconvenience this may have caused and we appreciate your patience.
Posted 9 months ago. Aug 17, 2018 - 04:23 UTC
Investigating
We have identified an issue with the boards loading. Our team is actively working to fix the issue. We hope to have this resolved soon. Thank you for your patience.
Posted 9 months ago. Aug 17, 2018 - 04:10 UTC
This incident affected: Web Site and Application.