Export Issue
Incident Report for Miro
Resolved
The issue has been fixed successfully. Please accept our apologies for any inconvenience this may have caused.
Posted about 1 year ago. May 10, 2018 - 15:14 UTC
Monitoring
RealtimeBoard users were facing issues with the export functionality from 06:13 to 09:10 UTC. We have implemented a fix for this issue and are currently monitoring the result. We apologize for the inconvenience and we appreciate your patience.
Posted about 1 year ago. May 10, 2018 - 09:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. May 10, 2018 - 09:16 UTC
Identified
We have identified an issue where users are unable to export the content from boards. Our team is actively working to fix the issue. We hope to have this resolved soon. Thank you for your patience.
Posted about 1 year ago. May 10, 2018 - 08:20 UTC