Miro

Application loading issue in US
Resolved·Partial outage

The incident has been resolved

Thu, Sep 5, 2024, 01:23 PM
(7 months ago)
·
Affected components
Log in ability
Application
Updates

Resolved

The incident has been resolved

Thu, Sep 5, 2024, 01:23 PM

Monitoring

We are continuing to monitor for any further issues.

Thu, Sep 5, 2024, 12:18 PM(1 hour earlier)

Monitoring

A fix has been implemented and we are monitoring the situation

Thu, Sep 5, 2024, 12:17 PM

Identified

We are continuing to work on fixing the issue in our US Datacenter.

Thu, Sep 5, 2024, 11:56 AM(21 minutes earlier)

Identified

The issue has been identified and our teams are working on a reliable solution

Thu, Sep 5, 2024, 11:25 AM(31 minutes earlier)

Investigating

Some users are experiencing difficulties logging into Miro US site and loading boards. Our team has identified the issue and is actively working on resolving it. Thank you for your patience.

Thu, Sep 5, 2024, 11:11 AM(14 minutes earlier)
Powered by