The login loop issue that some users experienced after attempting to contact support has been fully resolved.
If you’re still experiencing issues, please use an alternative link to get in touch with us: https://miro.com/contact/recover/
We apologize for the inconvenience caused and appreciate your understanding.
No components marked as affected
Resolved
The login loop issue that some users experienced after attempting to contact support has been fully resolved.
If you’re still experiencing issues, please use an alternative link to get in touch with us: https://miro.com/contact/recover/
We apologize for the inconvenience caused and appreciate your understanding.
Investigating
We’re investigating an issue where trying to contact support (e.g. via a link in Learning Center) redirects some users to a login page that rejects all login attempts. In some cases, this may affect subsequent normal SSO login attempts, until browser cookies are cleared.
Workaround:
If impacted, clear browser cache/cookies to restore login.
Support tickets can be submitted via https://miro.com/contact/recover/
Our engineering team is working to identify the root cause and will provide updates as we learn more. We apologize for any inconvenience this may cause and appreciate your patience.