Identified
We have completed the rollout of the fix for the user search degradation to enterprise customers with US and Australia data residency. We continue the gradual rollout of the fix to customers in the EU region.
Identified
We’re continuing the gradual rollout of the fix for the user search degradation. Many enterprise customers should already see recovery, with full resolution expected once the rollout completes.
Identified
We have identified the cause of the degradation in user search and are gradually rolling out a fix across all of our enterprise customers. We appreciate your ongoing patience.
Investigating
We're currently investigating reports of a degradation in user search. This is impacting the ability to share boards, tag in comments and various other user-related functionality. Our engineering team is working to identify the root cause and will provide updates as we learn more. We apologize for any inconvenience this may cause and appreciate your patience.