Resolved
The issue affecting core Miro functionality has now been fully resolved. We apologize for the inconvenience caused and appreciate your understanding. If you continue to experience any issues, please reach out to our support team.
Monitoring
We have implemented a fix and service has returned to normal levels. Our team will continue to monitor systems closely to ensure stability. We will confirm the resolution if no further issues are detected.
Identified
Our engineering team continues to work towards restoring service. We will be updating this status every 30 minutes or until service is restored.
Identified
Our engineering team continues to work towards restoring service. We will be updating this status every 30 minutes or until service is restored.
Identified
Our engineering team continues to work towards restoring service. We will be updating this status every 30 minutes or until service is restored.
Identified
Our engineering team continue to work toward restoring service. We apologize again for any inconvenience caused.
Identified
Our engineering team continue to work toward restoring service. We apologize again for any inconvenience caused.
Identified
We are aware of degradation affecting core Miro functionality. Users may experience slower response times or errors. Our engineering team has identified the issue and is working on a fix. We apologize for any inconvenience this may cause and appreciate your patience.