Miro

Application loading issue
Resolved
Degraded performance

The incident is resolved

Thu, Nov 21, 2024, 01:36 PM
3 months ago
Affected components
Application
Updates

Resolved

The incident is resolved

Thu, Nov 21, 2024, 01:36 PM

Resolved

The issue affecting the application's performance has been fully resolved. We apologize for the inconvenience caused and appreciate your understanding. If you continue to experience any issues, please reach out to our support team.

Thu, Nov 21, 2024, 01:35 PM
15m earlier...

Monitoring

We are continuing to monitor for any further issues.

Thu, Nov 21, 2024, 01:20 PM
15m earlier...

Monitoring

The performance of the application has returned to normal levels. Our team will continue to monitor the systems closely to ensure stability. We will confirm the resolution shortly if no further issues are detected.

Thu, Nov 21, 2024, 01:05 PM
20m earlier...

Investigating

We are still investigating the issue. For the next 5 minutes, users will not be able to load new sessions in Miro. We apologize for any inconvenience this may cause and appreciate your patience.

Thu, Nov 21, 2024, 12:45 PM
13m earlier...

Investigating

We are continuing to investigate the issue. We will provide further updates in 15 minutes.

Thu, Nov 21, 2024, 12:32 PM
17m earlier...

Investigating

We are currently investigating reports of the Miro application's degraded performance. Users may experience slower response times or delays when accessing Miro. Our engineering team is working to identify the root cause and will provide updates as we learn more. We apologize for any inconvenience this may cause and appreciate your patience.

Thu, Nov 21, 2024, 12:15 PM
Powered by