Miro

Issue with creating support requests for customers with language set to Japanese
Resolved·Degraded performance

The Learning centre issue affecting users in Japanese and Portuguese languages has now been fully resolved. We apologize for the inconvenience caused and appreciate your understanding. If you continue to experience any issues, please reach out to our support team.

Wed, Sep 10, 2025, 07:04 AM
(2 weeks ago)
·
Affected components
Application
Updates

Resolved

The Learning centre issue affecting users in Japanese and Portuguese languages has now been fully resolved. We apologize for the inconvenience caused and appreciate your understanding. If you continue to experience any issues, please reach out to our support team.

Wed, Sep 10, 2025, 07:04 AM

Identified

We identified the cause of the issue which is affecting users using Miro in the Japanese and Portuguese languages. The issue is related to a software update that we are now fixing. We will provide further updates in 15 minutes.

Wed, Sep 10, 2025, 06:44 AM(19 minutes earlier)

Investigating

Customers with language set to Japanese are unable to raise support requests via the learning centre or access learning centre content.  While we are investigating - it is still possible to contact support by using the following link: https://miro.com/contact/support

Our engineering team is working to identify the root cause and will provide updates as we learn more. We apologize for any inconvenience this may cause and appreciate your patience.

Wed, Sep 10, 2025, 06:34 AM(10 minutes earlier)
Powered by