Miro

Enterprise Guard Admin Console issues
Resolved·Partial outage

The issue affecting Enterprise Guard customers has been fully resolved. We apologize for the inconvenience caused and appreciate your understanding. If you continue to experience any issues, please reach out to our support team.

Thu, Jan 22, 2026, 10:13 PM
(4 days ago)
·
Affected components
Application
Updates

Resolved

The issue affecting Enterprise Guard customers has been fully resolved. We apologize for the inconvenience caused and appreciate your understanding. If you continue to experience any issues, please reach out to our support team.

Thu, Jan 22, 2026, 10:13 PM

Identified

We are continuing to work on resolving the issue. We are monitoring the process and aiming to fully restore performance shortly.

Thu, Jan 22, 2026, 08:36 PM(1 hour earlier)

Identified

We identified the cause of the increased error rates for Content Explorer and other parts of Admin console for Enterprise Guard users. The issue is related to a database issue. We are actively working on a fix to restore normal performance. We will provide further updates as they are available.

Thu, Jan 22, 2026, 05:36 PM(3 hours earlier)

Investigating

We are currently investigating reports of Errors affecting Enterprise Guard users. Users may experience increased error rates in the Admin Console, while try to work with Content Explorer. Our engineering team has already identified the root cause working to mitigate the issue. We apologize for any inconvenience this may cause and appreciate your patience.

Thu, Jan 22, 2026, 05:31 PM
Powered by