Resolved
Issue is resolved.
Monitoring
Performance should have returned to normal. We are still monitoring to ensure the experience is restored.
Monitoring
Identified the issue and have mitigated the impact. We will continue monitoring and take more follow up actions.
Investigating
We are currently investigating an issue affecting our service. We identified elevated CPU utilization on our content database, which is causing performance degradation.
Current Impact:
Users may experience slow loading times or failures when attempting to open boards and spaces.
What We're Doing:
Our engineering team is actively investigating the root cause and exploring mitigation options to restore normal service performance.
Next Steps:
We will provide updates as we make progress toward resolution. We sincerely apologize for the disruption and appreciate your patience.