Resolved
Following continued monitoring after mitigation was applied, we can confirm that the issue has been fully resolved and all affected AI-powered functionality is operating normally. We apologize again for the inconvenience caused.
Monitoring
Between 15:40 CEST and 16:34 CEST on April 28, 2026, Sidekicks, diagram creation, and other AI moderation-dependent functionality were affected due to elevated error rates in our content moderation service. The issue has been resolved, and all systems are now operating normally. We apologize for the inconvenience caused.