Resolved
The issue affecting user registrations and logins has been resolved. Normal system operations have resumed.
Monitoring
We have successfully implemented a fix and closely monitored the results. We can confirm that user registration and login processes are fully recovered and functioning normally. Thank you for your patience while we worked to resolve this issue.
Identified
We are currently identifying an issue affecting a small percentage of users attempting to log in or register. Some users may encounter an error when trying to sign up or sign in to Miro.
Workaround: If you encounter an error during registration, please refresh the page and try again. A subsequent attempt should be successful.
Our engineering team is actively looking into the root cause, and we will provide another update shortly. We apologize for any inconvenience this may cause.