Resolved
The issue affecting sign-in has now been resolved by removing the option to login with password. If you continue to experience any issues, please reach out to our support team
Investigating
Sign in with password is currently unavailable. Please sign in with https://miro.com/login/passwordless/
Login via SSO and social login is unaffected