Application loading issue
Incident Report for Miro
Resolved
From 14:54 to 15:10 UTC, a small percentage of users were having trouble loading boards. The issue has been resolved successfully within 16 minutes, and Miro is up and running again. Thank you for bearing with us!
Posted Jan 06, 2020 - 15:59 UTC
Monitoring
Some users were facing issues loading the application from 14:54 to 15:10 UTC. We have implemented a fix for this issue and are currently monitoring the results. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Jan 06, 2020 - 15:17 UTC
This incident affected: Application.