Application loading issue
Incident Report for Miro
Resolved
From 9:02 to 9:44 UTC, some users were having trouble loading the application. The issue has been resolved, and Miro is up and running again. Thank you for bearing with us!
Posted May 05, 2022 - 09:50 UTC
Monitoring
Some users were facing issues loading the application from 9:02 to 9:44 UTC. We have implemented a fix for this issue and are currently monitoring the results. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted May 05, 2022 - 09:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2022 - 09:14 UTC
Identified
We have identified an issue where some users are unable to load the application. Our team is already investigating the problem and working on a fix that could get things back to normal.
Posted May 05, 2022 - 09:02 UTC
This incident affected: Log in ability and Application.