Board loading issues.
Incident Report for Miro
Resolved
From 8:05 AM UTC to 8:24 UTC, a small percentage of users were having trouble loading their boards. The issue has been resolved successfully within 19 minutes, and RealtimeBoard is up and running again. Thank you for bearing with us!
Posted 4 months ago. Mar 07, 2019 - 09:06 UTC
Monitoring
Our Technical Team implemented a fix to the board loading issue. If you still encounter any board loading issues - please let us know via support@realtimeboard.com. We apologize for any inconveniences caused. Thank you.
Posted 4 months ago. Mar 07, 2019 - 08:19 UTC
Identified
A small percentage of users may experience board loading issues. Our Technical Team is working on the issue. We apologize for the inconvenience this may have caused.
Posted 4 months ago. Mar 07, 2019 - 08:07 UTC
This incident affected: Web Site and Application.