Miro AI Unavailable
Incident Report for Miro
Resolved
The issue has been resolved successfully, and Miro AI is up and running again. Thank you for bearing with us!
Posted Jul 03, 2024 - 16:29 UTC
Identified
We have identified an issue with Miro AI. Our team is actively working on a fix, and we are doing our best to have this resolved soon. Thank you for your patience.
Posted Jul 03, 2024 - 15:23 UTC
This incident affected: Application.