Miro Degraded
Incident Report for Miro
Resolved
On Dec 4th from 14:10 UTC to 18:32 UTC Miro faced a degradation across core services, which appeared as latency or an inability to access the core product. Starting at 19:00 UTC and ending 21:03 emergency maintenance was undertaken after which service was restored. We will continue to monitor system performance and stability. The RCA will be shared when it is available. We apologize for any inconvenience this situation may have caused and thank you again for your patience.
Posted Dec 05, 2023 - 20:07 UTC
Update
From 2:02 - 2:18 UTC time, users may have experienced intermittent delays in loading Miro Boards and Dashboards. We will continue to monitor the situation. We will provide updates as necessary.
Posted Dec 05, 2023 - 14:29 UTC
Monitoring
Service has been restored. We will continue to monitor system performance and stability. We do not plan to provide an additional update, but will share the RCA when it is available. We apologize for any inconvenience this situation may have caused and thank you again for your patience.
Posted Dec 04, 2023 - 21:03 UTC
Update
Emergency maintenance is still underway. We are in the process of bringing our systems back online. We are slowly allowing traffic onto the platform and we will continue to monitor the situation. The next update will be in 30 minutes or sooner. Thank you for your patience.
Posted Dec 04, 2023 - 20:44 UTC
Update
Emergency maintenance is still underway. We estimate this will take another ~30 minutes. While we continue to investigate the root cause, this service degradation does not impact data, although work done during this period may be impacted. The next update will be in 30 minutes or sooner. We continue to thank you for your patience.
Posted Dec 04, 2023 - 19:58 UTC
Update
Emergency maintenance is still underway. We are working to bring our systems back online as soon as possible. While we continue to investigate the root cause, this service degradation does not impact data, although work done during this period may be impacted. The next update will be in 30 minutes or sooner. We continue to thank you for your patience.
Posted Dec 04, 2023 - 19:28 UTC
Update
As a part of our efforts to restore service, we are undergoing emergency maintenance. The maintenance began at approximately 1PM CST and we estimate it will take at least 60 minutes. During this time, Miro will be completely unavailable. We apologize for the inconvenience this may cause and thank you for your patience.
Posted Dec 04, 2023 - 19:09 UTC
Update
Miro is facing a degradation across core services, which may appear as latency or an inability to access the core product. We are working to restore the service as soon as possible and will share an RCA once available. The next update will be in 30 minutes or sooner. Thank you for your patience.
Posted Dec 04, 2023 - 18:32 UTC
Update
Miro is facing a degradation across core services, which may appear as latency or an inability to access the core product. We are working to restore the service as soon as possible and will share an RCA once available. The next update will be in 30 minutes or sooner. Thank you for your patience.
Posted Dec 04, 2023 - 17:59 UTC
Update
Miro is facing a degradation across core services, which may appear as latency or an inability to access the core product. We are working to restore the service as soon as possible and will share an RCA once available. The next update will be in 30 minutes or sooner. Thank you for your patience.
Posted Dec 04, 2023 - 17:29 UTC
Update
We are continuing to investigate the current degradation in core Miro functionality.
Posted Dec 04, 2023 - 17:02 UTC
Update
We are continuing to investigate the current degradation in core Miro functionality.
Posted Dec 04, 2023 - 16:02 UTC
Update
We are currently experiencing a service degradation for core Miro functionality. Our engineering teams are investigating.
Posted Dec 04, 2023 - 14:47 UTC
Investigating
Miro users may be experiencing elevated response times and errors. Our engineering teams are investigating.
Posted Dec 04, 2023 - 14:41 UTC
This incident affected: Log in ability and Application.