Application loading issue
Incident Report for Miro
Resolved
From 5:02 to 6:04 UTC, users were having trouble loading the application and logging into Miro. The issue has been resolved successfully within 1 hour and 2 minutes, and Miro is up and running again. Thank you for bearing with us!
Posted May 20, 2022 - 06:24 UTC
Monitoring
Some users were facing issues loading the application and logging into Miro from 5:02 to 6:04 UTC. We have implemented a fix for this issue and are currently monitoring the results. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted May 20, 2022 - 06:06 UTC
Identified
We have identified an issue where some users are unable to load the application and log into Miro. Our team is already investigating the problem and working on a fix that could get things back to normal.
Posted May 20, 2022 - 05:53 UTC
Investigating
Some users have encountered an issue loading the application and are unable to use our product at the moment. We are aware of the problem and urgently working on its investigation.
Posted May 20, 2022 - 05:16 UTC
This incident affected: Log in ability and Application.