Some users are experiencing issues with board UI loading
Incident Report for Miro
Resolved
The incident is now fully resolved.
Posted Jan 26, 2022 - 15:42 UTC
Monitoring
The team was able to identify the root cause of the issue and rolled out the fix. The board UI should be loading for all users as expected. We are continuing to monitor the situation.
Posted Jan 26, 2022 - 15:25 UTC
Investigating
Some users are currently experiencing issues with board UI loading. We are investigating, and will roll out the fix as soon as possible. Sorry for the inconvenience!
Posted Jan 26, 2022 - 15:07 UTC
This incident affected: Application.