The application is not responding
Incident Report for Miro
Postmortem

On October 25th from 5:40 to 5:52 Miro platform was down for 12 minutes. This was caused by an outage on one of the main databases. Unfortunately our fault tolerance system did not work and we immediately took action to recover from this failure manually. We followed-up with root cause analysis meeting where we planned how to improve our fault tolerance system and mitigate this issue in the future.

Posted Oct 25, 2019 - 13:17 UTC

Resolved
From 5:40 to 5:52 UTC, a small percentage of users were having trouble loading the application. The issue has been resolved successfully within TIME, and Miro is up and running again. Thank you for bearing with us!
Posted Oct 25, 2019 - 07:07 UTC
Monitoring
Some users were facing issues with the application and the website from 5:40 to 5:52 UTC. We have implemented a fix for this issue and are currently monitoring the results. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Oct 25, 2019 - 06:03 UTC
Investigating
The application is currently not responding to client requests. Our developers are aware of this issue and it should be fixed very soon.
Posted Oct 25, 2019 - 05:51 UTC
This incident affected: Web Site, Log in ability, Application, Billing, and Mail System.