Application loading issue
Incident Report for Miro
Resolved
From 10:22 to 13:06 UTC, a small percentage of users were having trouble loading the application. The issue has been resolved successfully within 2 hours and 44 minutes, and Miro is up and running again. Thank you for bearing with us!
Posted Feb 09, 2021 - 13:18 UTC
Investigating
Some users have encountered an issue accessing the application and are unable to use our product at the moment. We are aware of the problem and urgently working on its investigation.
Posted Feb 09, 2021 - 12:49 UTC
This incident affected: Application.