Board loading issue
Incident Report for Miro
Resolved
From 11:49 to 12:11 UTC, a small percentage of users were having trouble loading their boards. The issue has been resolved successfully within 22 minutes, and RealtimeBoard is up and running again. Thank you for bearing with us!
Posted 7 months ago. Dec 29, 2018 - 12:43 UTC
Monitoring
Some users were facing issues accessing their boards from 11:49 to 12:11 UTC. We have implemented a fix for this issue and are currently monitoring the results. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted 7 months ago. Dec 29, 2018 - 12:12 UTC
Identified
We have identified an issue where some users are unable to load their boards. Our team is already investigating the problem and working on a fix that could get things back to normal.
Posted 7 months ago. Dec 29, 2018 - 11:50 UTC
Investigating
The small percent of users have encountered an issue loading their boards and are unable to use our product at the moment. We are aware of the problem and urgently working on its investigation.
Posted 7 months ago. Dec 29, 2018 - 11:49 UTC
This incident affected: Web Site and Application.