Some users may be experiencing issues loading Miro boards
Incident Report for Miro
Resolved
All issues are now fully resolved, and Miro works as expected for all users.
Posted Nov 02, 2021 - 13:32 UTC
Monitoring
We are now monitoring the situation to ensure everything works as expected for all Miro users. We will update you once again when the incident is fully resolved.
Posted Nov 02, 2021 - 13:02 UTC
Update
We are working to confirm if dashboard and boards are loading for all Miro users as expected. Please, stay tuned for more updates, we will let you know when the issues are fully resolved.
Posted Nov 02, 2021 - 12:30 UTC
Update
We are continuing to work on a fix. Some users may be still experiencing temporary issues with loading the dashboard or boards. We will let you know once everything is back to normal – please, bear with us!
Posted Nov 02, 2021 - 12:03 UTC
Identified
We identified the issue and are working on a fix. Please, stay tuned for updates – we will post an update once everything works as expected again. Thank you for your patience, and sorry for the inconvenience!
Posted Nov 02, 2021 - 11:12 UTC
Investigating
Some users may be experiencing issues with accessing Miro boards or they may be loading longer than expected. The team is investigating the issue, and we will continue updating you as we learn more.
Posted Nov 02, 2021 - 10:54 UTC
This incident affected: Application.