Issue with uploading files onto Miro boards
Incident Report for Miro
Resolved
From 13:02 to 16:52 UTC, a small percentage of users were experiencing issues with uploading files onto Miro boards. The issue has been fixed successfully within 3 hours 50 minutes and everything is back up and running. Thank you for bearing with us!
Posted Oct 19, 2020 - 17:48 UTC
Monitoring
Some users were facing issues uploading files onto Miro boards from 13:02 to 16:52 UTC. We have implemented a fix for this issue and are currently monitoring the results. We apologize for any inconvenience this may have caused and we appreciate your patience.
Posted Oct 19, 2020 - 17:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2020 - 16:19 UTC
Update
We are continuing to investigate this issue.
Posted Oct 19, 2020 - 16:00 UTC
Investigating
Some users have encountered an issue with uploading files onto Miro boards and can see relevant error messages at the moment. We are aware of the issue and urgently working on its investigation.
Posted Oct 19, 2020 - 15:53 UTC
This incident affected: Web Site and Application.