pdf not loading issue.
Incident Report for Miro
Resolved
From 18:42 to 03:26 UTC, some users were experiencing issues with loading PDF files. The issue has been fixed successfully and everything is back up and running. Thank you for bearing with us!
Posted Jul 01, 2020 - 05:49 UTC
Update
We have identified an issue where some users are unable to load a pdf on their boards. Our team is already investigating the problem and working on a fix that could get things back to normal.
Posted Jun 30, 2020 - 18:57 UTC
Identified
We have identified an issue where some users are unable to load their boards. Our team is already investigating the problem and working on a fix that could get things back to normal.
Posted Jun 30, 2020 - 18:49 UTC
Update
We are continuing to investigate this issue.
Posted Jun 30, 2020 - 18:45 UTC
Update
We are continuing to investigate this issue.
Posted Jun 30, 2020 - 18:43 UTC
Investigating
We are currently investigating this issue.
Posted Jun 30, 2020 - 18:42 UTC
This incident affected: Web Site and Application.