Problems uploading images to boards
Incident Report for Miro
Resolved
Users were temporarily experiencing issues with uploading files to boards. The issue has been fixed successfully and everything is back up and running. Thank you for bearing with us!
Posted Feb 03, 2021 - 04:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2021 - 03:51 UTC
Update
We are continuing to investigate this issue.
Posted Feb 03, 2021 - 03:50 UTC
Investigating
Users are experiencing temporary issues with uploading images to boards. The team is looking into it right now.
Posted Feb 03, 2021 - 03:42 UTC
This incident affected: Web Site and Application.