Application loading issue in US
Incident Report for Miro
Resolved
The incident has been resolved
Posted Sep 05, 2024 - 13:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 05, 2024 - 12:18 UTC
Monitoring
A fix has been implemented and we are monitoring the situation
Posted Sep 05, 2024 - 12:17 UTC
Update
We are continuing to work on fixing the issue in our US Datacenter.
Posted Sep 05, 2024 - 11:56 UTC
Identified
The issue has been identified and our teams are working on a reliable solution
Posted Sep 05, 2024 - 11:25 UTC
Investigating
Some users are experiencing difficulties logging into Miro US site and loading boards. Our team has identified the issue and is actively working on resolving it. Thank you for your patience.
Posted Sep 05, 2024 - 11:11 UTC
This incident affected: Log in ability and Application.