Connectivity issue - Miro Sign In
Incident Report for Miro
Resolved
From 10:57 to 11:52 UTC, a small percentage of users were having trouble connecting to our service. The issue has been resolved successfully, and Miro is up and running again. Thank you for bearing with us!
Posted Dec 16, 2022 - 12:20 UTC
Monitoring
Some users were facing connectivity issues from 10:57 to 11:52 UTC. We have implemented a fix for this issue and are currently monitoring the results. We apologize for any inconvenience this may have caused and we appreciate your patience.
Posted Dec 16, 2022 - 11:59 UTC
Investigating
Some users are having trouble logging into Miro. We are aware of the issue and are urgently working on its investigation.
Posted Dec 16, 2022 - 11:13 UTC
This incident affected: Log in ability.