Application issues.
Incident Report for Miro
Resolved
From 6:10 PM to 07:13 PM UTC all users were facing an application loading issue. The issue has been resolved successfully within 63 minutes and RealtimeBoard is up and running again. We apologize for any inconvenience this may have caused and we appreciate your patience.
Posted 8 months ago. Dec 13, 2018 - 19:42 UTC
Update
The final fix was implemented and all systems operational.

If you encounter any atypical behaviour or connection issues - please send us an email to support@realtimeboard.com. We apologize for the inconveniences caused.
Posted 8 months ago. Dec 13, 2018 - 19:16 UTC
Monitoring
The final fix was implemented and all systems operational.

If you encounter any atypical behaviour or connection issues - please send us an email to support@realtimeboard.com. We apologize for the inconveniences caused.
Posted 8 months ago. Dec 13, 2018 - 19:04 UTC
Update
Our Team have deployed a fix. Some users may encounter application issues. We will keep you updated on progress. We apologize for the inconveniences caused.
Posted 8 months ago. Dec 13, 2018 - 19:03 UTC
Identified
Our Technical Team identified the issue and working on the fix. We will keep you updated on progress. We apologize for the inconveniences this issue may have caused.
Posted 8 months ago. Dec 13, 2018 - 18:23 UTC
Investigating
We are investigating the issue with the application. Users may experience an inability to load the application. Our Team is investigating the issue. We apologize for the inconveniences caused. We will keep you updated.
Posted 8 months ago. Dec 13, 2018 - 18:16 UTC
This incident affected: Web Site, Log in ability, and Application.