Partial degradation of core Miro functionality
Incident Report for Miro
Resolved
From 6:54 to 9:06 UTC, users were having trouble logging in and opening boards. The issue has been resolved successfully, and Miro is up and running again. Thank you for bearing with us!
Posted Sep 08, 2023 - 10:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2023 - 09:16 UTC
Update
Several parts of the system are still recovering. The team is working to fix it as soon as possible. Core Miro functionality could still be unavailable for some users.
Posted Sep 08, 2023 - 08:46 UTC
Identified
We found the issue and implemented the fix. We see the system is recovering.
Posted Sep 08, 2023 - 07:46 UTC
Update
We are continuing to investigate this issue.
Posted Sep 08, 2023 - 07:42 UTC
Investigating
We have observed a partial degradation of some core Miro functionality, including sign in, board functionality and our APIs. Our engineering team is engaged and investigating the issue.
Posted Sep 08, 2023 - 07:26 UTC
This incident affected: Log in ability and Application.