Login issue for Miro users
Incident Report for Miro
Resolved
From 8:32 to 9:06 UTC, a certain percentage of users were having trouble connecting to our service. The issue has been resolved successfully within 30 minutes, and Miro is up and running again. Thank you for bearing with us!
Posted Jun 06, 2023 - 10:49 UTC
Monitoring
Some users were facing connectivity issues from 8:32 to 9:06 UTC. We have implemented a fix for this issue and are currently monitoring the results. We apologize for any inconvenience this may have caused and we appreciate your patience.
Posted Jun 06, 2023 - 10:09 UTC
Identified
We have identified an issue where users are unable to login to our service. Our team is actively working to fix the issue. We are doing our best to have this resolved soon. Thank you for your patience!
Posted Jun 06, 2023 - 09:25 UTC
Investigating
We have identified an issue where users are unable to login to our service. Our team is actively working to fix the issue. We are doing our best to have this resolved soon. Thank you for your patience!
Posted Jun 06, 2023 - 08:45 UTC
This incident affected: Log in ability.