Boards loading issue
Incident Report for Miro
Resolved
From 7:00 PM UTC to 7:42 PM UTC, a small percentage of users were facing an application load issue. The issue has been resolved successfully within 7:42 PM UTC, and RealtimeBoard is up and running again. We apologize for any inconvenience this may have caused and we appreciate your patience.
Posted 10 months ago. Oct 25, 2018 - 08:48 UTC
Monitoring
A small percentage of users may have troubles while loading the boards. We have implemented a fix for this issue and are currently monitoring the result. We apologize for the inconvenience and we appreciate your patience.
Posted 10 months ago. Oct 25, 2018 - 05:00 UTC
This incident affected: Web Site and Application.