Application loading issue
Incident Report for Miro
Resolved
From 07:38 to 08:10 UTC, a small percentage of users were having trouble loading Miro website and in-product dashboard. The issue has been resolved successfully within thirty-two (32) minutes, and Miro is up and running again. Thank you for bearing with us!
Posted Mar 05, 2021 - 09:18 UTC
Monitoring
Some users were facing issues loading Miro website and in-product dashboard from 07:38 to 08:10 UTC. We have implemented a fix for this issue and are currently monitoring the results. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Mar 05, 2021 - 08:10 UTC
Identified
We have identified an issue where some users are unable to load the application and website. Our team is already investigating the problem and working on a fix that could get things back to normal.
Posted Mar 05, 2021 - 08:00 UTC
Investigating
Some users have encountered an issue loading the application and website and are unable to use our product at the moment. We are aware of the problem and urgently working on its investigation.
Posted Mar 05, 2021 - 07:45 UTC
This incident affected: Web Site and Application.