The issue affecting the application's performance has been fully resolved. We apologize for the inconvenience caused and appreciate your understanding. If you continue to experience any issues, please reach out to our support team.
Posted Nov 21, 2024 - 13:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 21, 2024 - 13:20 UTC
Monitoring
The performance of the application has returned to normal levels. Our team will continue to monitor the systems closely to ensure stability. We will confirm the resolution shortly if no further issues are detected.
Posted Nov 21, 2024 - 13:05 UTC
Update
We are still investigating the issue. For the next 5 minutes, users will not be able to load new sessions in Miro. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Nov 21, 2024 - 12:45 UTC
Update
We are continuing to investigate the issue. We will provide further updates in 15 minutes.
Posted Nov 21, 2024 - 12:32 UTC
Investigating
We are currently investigating reports of the Miro application's degraded performance. Users may experience slower response times or delays when accessing Miro. Our engineering team is working to identify the root cause and will provide updates as we learn more. We apologize for any inconvenience this may cause and appreciate your patience.