Google social login option is not working
Incident Report for Miro
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 18:23 UTC
Monitoring
We see metrics go back on our side and Google authentication works now. We will monitor it for a while.
Posted Mar 05, 2024 - 17:43 UTC
Identified
There is performance degradation on Google side and major ISPs in the US are also affected: Verizon, AT&T, and T-Mobile
Posted Mar 05, 2024 - 16:30 UTC
Investigating
Google social login option is not working because of Google outage
Posted Mar 05, 2024 - 16:26 UTC
This incident affected: Log in ability.