Images not loading on some password protected boards
Incident Report for Miro
Resolved
The fix has been fully rolled out and the issue has been resolved. Thank you for your patience.
Posted Nov 14, 2023 - 16:16 UTC
Identified
Today at 7:00 UTC, Miro Engineering teams received alerts notifying us of an issue preventing images loading on some password protected boards. We identified the issue and are currently in the process of releasing a fix. We expect this fix to be fully rolled out by 18:00 UTC. We apologise for any inconvenience this might have caused to you.
Posted Nov 14, 2023 - 15:02 UTC
This incident affected: Application.