Application loading issue
Incident Report for Miro
Resolved
The fix applied has solved the issues with loading the application. This incident has been resolved and we thank you for your patience.
Posted Jan 18, 2024 - 09:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2024 - 08:45 UTC
Monitoring
Some users were facing issues loading the application. We have implemented a fix for this issue and are currently monitoring the results. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Jan 18, 2024 - 08:44 UTC
Investigating
Some users have encountered an issue loading the application and are unable to use our product at the moment. We are aware of the problem and urgently working on its investigation.
Posted Jan 18, 2024 - 08:21 UTC
This incident affected: Web Site, Log in ability, and Application.