Application loading issue.
Incident Report for Miro
Postmortem

Please be advised that on November 8th, 2019 from 13:06 to 13:14 UTC, Miro platform was unavailable for 8 minutes. This was due to failure in the underlying hardware which hosts one of our database read-only nodes. Our team took quick action to bring all services back online by pointing traffic to an alternate node.
After reviewing this incident, we have made up a plan to reduce the impact and down time in case of a similar failure in the future.

Posted Nov 12, 2019 - 12:21 UTC

Resolved
From 1:06 PM to 1:14 PM UTC a large number of users were facing the application loading issue. The issue has been resolved successfully within 8 minutes and Miro is up and running.

We apologize for any inconvenience this may have caused and we appreciate your patience.
Posted Nov 08, 2019 - 14:07 UTC
Monitoring
From 1:06 PM to 1:14 PM UTC a large number of users were facing the application loading issue. The fix was implemented by our team and we are monitoring the results.

If you encounter any application loading issues please contact us via support@miro.com.
Posted Nov 08, 2019 - 13:25 UTC
This incident affected: Web Site and Application.