Performance issue
Incident Report for Miro
Resolved
From 03:30 to 08:25 UTC, a small percentage of users experienced issues with Miro AI performance for some of our features. The issue has been fixed successfully and everything is back up and running. Thank you for bearing with us!
Posted Oct 15, 2024 - 08:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 15, 2024 - 08:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 15, 2024 - 08:30 UTC
Monitoring
Some users were facing Miro AI performance issue for some of our features from 03:30 to 08:25 UTC. We have implemented a fix for this issue and are currently monitoring the results. We apologize for any inconvenience this may have caused and we appreciate your patience.
Posted Oct 15, 2024 - 08:26 UTC
Identified
We have identified Miro AI performance issue for some of our features. Our team is actively working on a fix. We are doing our best to have this resolved soon. Thank you for your patience!
Posted Oct 15, 2024 - 03:30 UTC
This incident affected: Web Site.