Performance issue
Incident Report for Miro
Resolved
On March 4, 2021 from 7:30 a.m. UTC some users were experiencing performance issues with Miro website and in-product dashboard.
The incident team identified the issue and successfully resolved it by rolling back the API and board servers. Miro website and dashboard performance were fully restored by 9:12 a.m. UTC. Thank you for bearing with us!
Posted Mar 04, 2021 - 09:53 UTC
Monitoring
Some users were facing performance issues from 7:30 to 9:12 UTC. We have implemented a fix for this issue and are currently monitoring the results. We apologize for any inconvenience this may have caused and we appreciate your patience.
Posted Mar 04, 2021 - 09:12 UTC
Identified
We have identified the root cause of the performance issue. Our team is actively working on a fix. We are doing our best to have this resolved soon. Thank you for your patience!
Posted Mar 04, 2021 - 09:00 UTC
Investigating
Some users have encountered an issue with their board performance and can see relevant error messages at the moment. We are aware of the issue and urgently working on its investigation.
Posted Mar 04, 2021 - 07:30 UTC
This incident affected: Web Site, Log in ability, and Application.