Connectivity issue with SSO
Incident Report for Miro
Resolved
From 15:35 to 18:26UTC, customers with SSO enabled were having trouble connecting to our service. The issue has been resolved successfully, and Miro is up and running again. Thank you for bearing with us!
Posted Jan 25, 2023 - 18:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 18:33 UTC
Identified
Some users are having trouble logging into Miro through SSO since 15:35. We are aware of the issue and are urgently working on its investigation.
Posted Jan 25, 2023 - 15:30 UTC
This incident affected: Log in ability.